UPGRADE FAILED WITH CYBERPANEL CLOUD AND CODE — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

UPGRADE FAILED WITH CYBERPANEL CLOUD AND CODE

edited May 7 in Updates
Sorry for my English
I upgrade from 1.9 to last verison 2.1
I just upgrade failed with Cyberpanel cloud ,
There it only shows a red line below upgrade failed as soon as I clicked upgrade,
( now i know cloud only works for 2.1 above
So
I used the PUTTY command before :

sh <(curl https://raw.githubusercontent.com/usmannasir/cyberpanel/stable/preUpgrade.sh || wget -O - https://raw.githubusercontent.com/usmannasir/cyberpanel/stable/preUpgrade.sh)

However, it reported some errors as shown below

https://ibb.co/McYqxGQ

Thanks for your help
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!