Should I upgrade to the latest version of Cyberpanel? — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Should I upgrade to the latest version of Cyberpanel?

Should I upgrade to the latest version of Cyberpanel?
Actually I am using very well with version 1.9 but I see Cyberpanel has version 2.1 and really want to upgrade to it, but during the upgrade there was an error and I found all the ways I could not upgrade to that version. .

Someone told me that I should create another server and install new Cyberpanel, then move my entire old wordpress to it,
should I do it now?

thank you.

Comments

  • Can you be any ore specific about what the error you got was.

    Have you tried repeating the update process and do you get the same error again?
    S-4.host - Sustainable, Secure, Speedy and Stable WP hosting built on Litespeed Ent. and Cyberpanel
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion