LSCache is not supported — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

LSCache is not supported

When I check my site in this tool:

https://check.lscache.io/?host=https%3A%2F%2Fvutruso.com%2F

LSCache is not supported.

I really install Litespeed and Litespeed cache plugin and config correctly. But I got the above message.

How to fix it. Thank you so much.

Comments

Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion