Composer detected issues in your platform: Your Composer dependencies require the following PHP exte — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Composer detected issues in your platform: Your Composer dependencies require the following PHP exte

i am install cyberpanel on Cent os 7 minimal installation, everything is working fine except phpmyadmin is not working, when I try to open phpmyadmin its show error ''Composer detected issues in your platform: Your Composer dependencies require the following PHP extensions to be installed: json''
please give solution on this

Comments

  • I am also facing same issue please help

    Composer detected issues in your platform: Your Composer dependencies require the following PHP extensions to be installed: mysqli
  • Can you please try this?
    https://stackoverflow.com/questions/55803949/the-requested-php-extension-ext-mysqli-is-missing-on-php-7-2-on-ubuntu-16-04
  • edited May 31
    Hello @shoaibkk

    I have already enabled the mysqli extension in all php versions installed on my server

    but it didn't worked

    Do you have any other solution for this issue, as i am not able to access PHPMyAdmin due to this issue.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion