Translation

To translate, you must translate:
/usr/local/CyberCP/locale/pl/LC_MESSAGES/
Add in:
/usr/local/CyberCP/CyberCP/settings.py
LANGUAGES = (
('en', _('English')),
('cn', _('Chinese')),
('br', _('Bulgarian')),
('pt', _('Portuguese')),
('ja', _('Japanese')),
('bs', _('Bosnian')),
('gr', _('Greek')),
('ru', _('Russian')),
('tr', _('Turkish')),
('es', _('Spanish')),
('xx', _('XXXXX')),
)
Add in:
/usr/local/CyberCP/locale/pl/LC_MESSAGES/(django.mo,django.po)
#: CyberCP/CyberCP/settings.py:179
msgid "XXXXX"
msgstr "XXXXX"

Where else do you have to change to make the new language appear to be a loggerhead when logging in?

Comments

Sign In or Register to comment.
Support CyberPanel CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion