lsphp80-zip doesn't work — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

lsphp80-zip doesn't work

Hi, I was testing one of my sites with php 8, and I have noticed that lsphp80-zip extension is not working.

I have installed the extension, but when I go to "INSTALL PHP EXTENSIONS" at cyberpanel, it says that the extension is "not-installed", however, when I click at install button it says the following:

"Plugin "copr" can't be imported
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: mirror.alpix.eu
* epel: mirror.de.leaseweb.net
* extras: mirror.ratiokontakt.de
* updates: mirror1.hs-esslingen.de
Package lsphp80-common-8.0.7-1.el7.x86_64 already installed and latest version
Nothing to do
PHP Extension Installed."

I have restarted ls, and rebooted my server, but it says the same message. I think I'm stuck.

Could you help me?

Thanks
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!