SSL Changes - Did they update it so instead of LetsEncyrpt they are now using ZeroSSL? — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

SSL Changes - Did they update it so instead of LetsEncyrpt they are now using ZeroSSL?

Issuing SSL's on my litespeed/cyberpanel server quit working yesterday. It used to automatically issue LetsEncyrpt certificates. Today, I had to switch off ModSecurity rules on the server in order to get the issuing to work and now its using ZeroSSL instead of LetsEncyrpt.

Can anyone explain why this happened? And did it happen for anyone else?

Comments

  • Hi,
    I am having a problem with ssl generation since today when everything was working yesterday
    I am investigating. Modsecurity was not installed on the server in question.
    I have just tested on two other servers. The ssl certificate generation does not work anymore either.
    Does anyone know what's going on?
  • same problem here. commenting so they know.
  • I used the article below as my initial steps to troubleshoot, which is how I figured out that disabling ModSecurity fixed it. I reenabled it and it is still working properly now, although like I said, it's defaulting to ZeroSSL as the Certificate Authority now.

    https://cyberpanel.net/docs/how-to-fix-ssl-issues-in-cyberpanel/
  • There was a problem with acme, which we resolved -> https://github.com/usmannasir/cyberpanel/commit/c598d7ae0c65cfb1ddd013c40a7ab37da7f2e832
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!