Unable to install v 1.9.x, v2.0.1 and v2.0.2 on Ubuntu 20.04 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Unable to install v 1.9.x, v2.0.1 and v2.0.2 on Ubuntu 20.04

System: Ubuntu 20.04 localmachine

OLS or Enterprise?
OLS

Installing from official server or mirror server?
official

Install Memcached extension for PHP?
yes

Install LiteSpeed Memcached?
did not get this option

Install Memcached?
yes

Install Redis extension for PHP?
yes

Install Redis?
did not get this option


Problem:

When I try to do install v2.0.2 , it went flawless till cloning "cyberpanel" from github. after cloning it showed "Check /swap" and then stuck there. I waited 30 minutes but nothing happeneed. then I realized I was not able to surf on internet (using that specific machine) so I finally fixed it my restarting systemd-resolved. but till then terminal exited the installation process without completing installation.

Then I tried v2.0.1. it was keep getting pip installation error. I waiter 42 retries but no use.

The I tried v1.9.x. It was same like v2.0.1. pip errors

Btw. I installed and using cyberpanel on digital ocean and it works very good.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!