PHP Timezone — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

PHP Timezone

Hi
I get this warning in WHMCS and also cron runs at a different time than my local time.

"our PHP environment does not have a valid timezone setting. Please set date.timezone in php.ini to ensure correct date and time processing. If date.timezone is set in php.ini and this warning is still shown, please check the spelling of the timezone identifier. Please refer to our documentation for more information."

I already set the timezone on the server to Asia/Karachi using timedatectl, tried adding php.ini and change it by PHP Comfigs > Advanced, and added Asia/Karachi as timezone.
But it is still not working. When I check via phpinfo it says Default Timezone is UTC.

I am using PHP 7.3
Any help about setting it as Asia/Karachi?

Thank you
Tagged:
Tagged:
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!