Able to send email's but not to receive in inbox — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Able to send email's but not to receive in inbox

Hello,
I am using CyberPanel V 2.1 on CentOS 7; I have also the same problem as I am able to send email's but can't received in my inbox.
When I run this command: journalctl -f | grep postfix

[[email protected] ~]# journalctl -f | grep postfix
Sep 01 10:43:00 example.com postfix/smtpd[541590]: connect from mail-oi1-f175.google.com[209.85.167.175]
Sep 01 10:43:00 example.com postfix/smtpd[541590]: warning: smtpd_client_event_limit_exceptions: non-null host address bits in "xx.xx.xx.xx/24", perhaps you should use "xx.xx.xx.0/24" instead
Sep 01 10:43:00 example.com postfix/smtpd[541590]: warning: mynetworks: non-null host address bits in "xx.xx.xx.xx/24", perhaps you should use "xx.xx.xx.0/24" instead
Sep 01 10:43:00 example.com postfix/smtpd[541590]: NOQUEUE: reject: RCPT from mail-oi1-f175.google.com[209.85.167.175]: 451 4.3.0 <[email protected]>: Temporary lookup failure; from=<[email protected]> to=<[email protected]> proto=ESMTP helo=<mail-oi1-f175.google.com>
Sep 01 10:43:00 example.com postfix/smtpd[541590]: warning: smtpd_client_event_limit_exceptions: non-null host address bits in "xx.xx.xx.xx/24", perhaps you should use "xx.xx.xx.0/24" instead
Sep 01 10:43:00 example.com postfix/smtpd[541590]: disconnect from mail-oi1-f175.google.com[209.85.167.175] ehlo=2 starttls=1 mail=1 rcpt=0/1 bdat=0/1 quit=1 commands=5/7
^C
[[email protected] ~]#


I appreciate for the help to fix this issue.

Thanks
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!