CyberPanel Beta Installation Error (Plugins compatible version) — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

CyberPanel Beta Installation Error (Plugins compatible version)

Hi,

I want to create a custom CyberPanel Plugin, so I'm trying to install CyberPanel beta which comes with plugin installation support as mentioned in the plugin development doc here https://cyberpanel.net/docs/1-getting-started-with-cyberpanel-plugin-development/ but for some reason installation is failing on my fresh CentOS 7 VPS server. please find more details about error below, Appreciate if anyone can help :)

Virtualization Type: VPS

System: CentOS 7.7

Installing from official server or mirror server?
Mirror server

Problem:
When I try to install CyberPanel beta using following command:
sh <(curl https://mirror.cyberpanel.net/install-test.sh || wget -O - https://mirror.cyberpanel.net/install-test.sh)

It fails and shows an error message -
/dev/fd/63: line 1: syntax error near unexpected token ‘newline’
/dev/fd/63: line 1: ‘<!DOCTYPE html>’

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion