Not able to use autoinstaller: Installation failed. Error message: Maximum database limit reached — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberHosting

Not able to use autoinstaller: Installation failed. Error message: Maximum database limit reached

Installation failed. Error message: Maximum database limit reached

In other installation I succesfully managed to install it, well.. at least that was control panel said because no installation was done

Comments

  • Your database limit is reached?
  • Your database limit is reached?

    Managed to solve that issue, the client had just 1 database enabled, however, if I try to install Wordpress in any site, it says it has been succesfully done but the folder of the installation is empty
  • ricardofh said:

    Your database limit is reached?

    Managed to solve that issue, the client had just 1 database enabled, however, if I try to install Wordpress in any site, it says it has been succesfully done but the folder of the installation is empty
    From cli run
    wp --info
    what do you get as output?
  • ricardofh said:

    Your database limit is reached?

    Managed to solve that issue, the client had just 1 database enabled, however, if I try to install Wordpress in any site, it says it has been succesfully done but the folder of the installation is empty
    From cli run
    wp --info
    what do you get as output?
    /usr/bin/env: php: No such file or directory
  • Looks like your global php is removed, set it up again and re-install WordPress
    cp /usr/local/lsws/lsphp71/bin/php /usr/bin/
  • Looks like your global php is removed, set it up again and re-install WordPress

    cp /usr/local/lsws/lsphp71/bin/php /usr/bin/
    This fixed it, however, now I cannot upload big files through file manager, how do I change those settings?

    Also a few days ago I tried to change some php config by adding some "disable_functions" to avoid hacks, that however made the filemanager to stop working (it would not unzip or zip for example), could it be because it did not have global php? could I add disable functions now?
  • ricardofh said:

    Looks like your global php is removed, set it up again and re-install WordPress

    cp /usr/local/lsws/lsphp71/bin/php /usr/bin/
    This fixed it, however, now I cannot upload big files through file manager, how do I change those settings?

    Also a few days ago I tried to change some php config by adding some "disable_functions" to avoid hacks, that however made the filemanager to stop working (it would not unzip or zip for example), could it be because it did not have global php? could I add disable functions now?
    There are two two phpIniOverride in your main vhost.conf
    context /.filemanager {
    location /usr/local/lsws/Example/html/FileManager
    allowBrowse 1
    autoIndex 1

    accessControl {
    allow 127.0.0.1, localhost
    deny 0.0.0.0/0
    }
    rewrite {
    inherit 0

    }
    phpIniOverride {
    php_admin_value open_basedir "/tmp:/usr/local/lsws/Example/html/FileManager:$VH_ROOT"
    php_value display_errors "Off"
    php_value upload_max_filesize "200M"
    php_value post_max_size "250M"
    }
    addDefaultCharset off
    }
    phpIniOverride {
    php_admin_value open_basedir "/tmp:$VH_ROOT"
    }
    Don't change anything inside first one, that is used by the file manager, here the second one is for your website:
    phpIniOverride  {
    php_admin_value open_basedir "/tmp:$VH_ROOT"
    }
    The above one is for your website, you can customize your PHP settings here. It is possible that in your vhost.conf file manager context appears later, so make sure you put your customizations in right one.
  • Type your comment> @CyberPanel said:
    > Your database limit is reached?

    I have the same issue. once i install wordpress.
    Installation failed. Error message: Maximum database limit reached for this website. [404]
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!