How to manually upgrade/downgrade CyberPanel! - Page 2 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

How to manually upgrade/downgrade CyberPanel!

2»

Comments

  • Please help me getting errors while upgrading !

    import django.template.loader_tags # precompiled from /usr/lib64/python2.7/site-packages/django/template/loader_tags.pyc
    import CyberCP # directory /usr/local/CyberCP/CyberCP
    # /usr/local/CyberCP/CyberCP/__init__.pyc matches /usr/local/CyberCP/CyberCP/__init__.py
    import CyberCP # precompiled from /usr/local/CyberCP/CyberCP/__init__.pyc
    # /usr/local/CyberCP/CyberCP/settings.pyc has bad mtime
    Killed
  • also tried manual installation same error... and also

    [[email protected] CyberCP]# pip install tldextract
    DEPRECATION: Python 2.7 will reach the end of its life on January 1st, 2020. Please upgrade your Python as Python 2.7 won't be maintained after that date. A future version of pip will drop support for Python 2.7. More details about Python 2 support in pip, can be found at https://pip.pypa.io/en/latest/development/release-process/#python-2-support
    Requirement already satisfied: tldextract in /usr/local/lib/python2.7/site-packages (2.2.1)
    Requirement already satisfied: requests-file>=1.4 in /usr/local/lib/python2.7/site-packages (from tldextract) (1.4.3)
    Requirement already satisfied: setuptools in /usr/local/lib/python2.7/site-packages (from tldextract) (41.0.1)
    Requirement already satisfied: requests>=2.1.0 in /usr/local/lib/python2.7/site-packages (from tldextract) (2.22.0)
    Requirement already satisfied: idna in /usr/local/lib/python2.7/site-packages (from tldextract) (2.8)
    Requirement already satisfied: six in /usr/local/lib/python2.7/site-packages (from requests-file>=1.4->tldextract) (1.12.0)
    Requirement already satisfied: chardet<3.1.0,>=3.0.2 in /usr/local/lib/python2.7/site-packages (from requests>=2.1.0->tldextract) (3.0.4)
    Requirement already satisfied: urllib3!=1.25.0,!=1.25.1,<1.26,>=1.21.1 in /usr/local/lib/python2.7/site-packages (from requests>=2.1.0->tldextract) (1.25.3)
    Requirement already satisfied: certifi>=2017.4.17 in /usr/local/lib/python2.7/site-packages (from requests>=2.1.0->tldextract) (2019.6.16)
    [[email protected] CyberCP]# systemctl restart gunicorn.socket
    Failed to restart gunicorn.socket: Unit not found.


    this error.

    Please anyone can help me ?
  • My settings.py file size is 3.1 GB.
  • @ambtec

    This guide is deprecated as noted in the top of this guide.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!