PHP 5.6 Extension Cannot Be Installed — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

PHP 5.6 Extension Cannot Be Installed

I try to install PHP 5.6 extension like mysql, mysqlnd, etc. Nothing happen.

Example, when i install mysqlnd show like this :
Loaded plugins: fastestmirror, priorities
Loading mirror speeds from cached hostfile
* base: centos.biz.net.id
* epel: epel.dionipe.id
* extras: centos.biz.net.id
* updates: centos.biz.net.id
12 packages excluded due to repository priority protections
Resolving Dependencies
--> Running transaction check
---> Package lsphp56-mysql56.x86_64 0:5.6.29-1.el7.centos will be installed
--> Processing Conflict: lsphp56-mysql56-5.6.29-1.el7.centos.x86_64 conflicts lsphp56-mysql
--> Finished Dependency Resolution
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
PHP Extension Installed.

How can i installed ?

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Site is currently in maintenance mode.
Please check back here later.

→ Site Settings