Wordpress: Installation failed. Error message: [404] — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

Wordpress: Installation failed. Error message: [404]

Provider: Linode

Virtualization Type: Linode - Shared CPU Nanode 1GB

System: Ubuntu 20.04 LTS

Installation option: Distribuiton - Ubuntu 20.04 LTS

OLS or Enterprise?

Installing from official server or mirror server?

Install Memcached extension for PHP?

Install LiteSpeed Memcached?

Install Memcached?

Install Redis extension for PHP?

Install Redis?


I have created a package and a website, but when I try install WordPress on it from CyberPanel, it fails and show error message "Installation failed. Error message: [404]".

I tried re-install on clean Ubuntu 20.04 LTS but still happens.

I have tested on DigitalOcean and it works, but I want use Linode because I need run a mail server.

Could you please help me?

Thank you in advance.

Best regards,
Dany Coutinho


  • Hi. I can´t help you, but had similar Problems after migrating Websites to a new installed Server with Cyberpanel. After a lot of testing I figured out that my problem was caused from mod_security I acivated,

    So my hint: Try to deactivate mod-Security under the "Security" panel complete and try again your install.

    Best regards,
  • I am facing the same issue...
  • edited April 26
    same here :(
  • same here, any fix?
  • What is content of your my.cnf ?
  • Type your comment> @usmannasir said:
    > What is content of your my.cnf ?

    i just optimized it from cloud still nothing i get this error on every installable thing
    It makes the folder and database what i gave it but the folder is empty this is my only problem with cyberpanel
  • But what is current content of my.cnf?
  • https://pastebin.com/NjuwVdqC
    This is the one before the optimalization bc wit the optimized it wouldnt let me login 😅
  • https://cyberpanel.net/docs/troubleshooting-cyberpanel/

    Read under "Improved and detailed dynamic logging"

    Once enabled install WordPress and share logs.
  • Thanks now i think i know why it isn't working its the wp command, wp core download does nothing basically nothing if i ran it manually nothing happens no error no progress
    But this doesn't help me why i cant install joomla either
    error log, myqsl passwords removed https://pastebin.com/PTbMKcVT
  • For Joomla please create separate thread, kindly keep this to WordPress only. So wp cli is not installed or not working?

    You can run this command to test via cli

    sudo -u bazsi7767 wp core download --allow-root --path=/home/bazsi15.hu/public_html//wp-test3/
  • I got same issue.
    Log file

    [05.13.2021_02-06-58] JR6AXUEMozMhuJgUWK7bDIY3BGbOojxysudo chmod 750 /home/test.hubhotel.com.tw/public_html
    [05.13.2021_02-06-58] JR6AXUEMozMhuJgUWK7bDIY3BGbOojxysudo rm -rf /var/lib/mysql/AWyurVjYMD2E1p/.git
    [05.13.2021_02-06-58] Expecting value: line 1 column 1 (char 0). [setupConnection:75]
    [05.13.2021_02-06-58] JR6AXUEMozMhuJgUWK7bDIY3BGbOojxysudo cat /home/cyberpanel/4027
  • Show complete logs please.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!