Server Error (500) when accessing :8090 — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

Server Error (500) when accessing :8090

Hello,

i have installed a fresh version of cyberpanel on ubuntu 18,

everything working fine but then i changed mysql password and updated it in /etc/cyberpanel/mysqlpassword too

but from then, it started throwing "Server Error (500)" when accessing domain:8090

domain:8090/phpmyadmin works fine and all sites load well.

can anyone help me on this?

thanks.

Comments

  • you have to update password here /usr/local/CyberCP/CyberCP/settings.py and some other files as well
  • edited November 2019
    Thank you :)
  • the same error I get but don't know how to solve, please help
  • I don't change the password of MySQL but the same problem happened to me error 500 on :8090
  • same issue here even restart every thing and change the password but could not work.

    any proper solution for that ?

    500
    Internal Server Error
    An internal server error has occured.
  • I had figured out the same issue. Suddenly Error 500 on Cyberpanel Admin URL :8090

    But not on .8090/phpmyadmin

    Last thing I did was a Ubuntu system update with

    apt dist-upgrade

    one day before.

    Becaue I had a snapshot from before my update I experimented a bit and could fix this issue in my case by doing an cabyerpanel Upgrade to the same version with the official way.

    I belive my database was updated and some cyberpanel specific settings got lost.

    So my advice; Do a "upgrade" of cyberpanel installation to the same version.

    Best regards,
    Kai
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!