Remove TLS 1.0v Auto-Select

On June 30, 2018 TLS 1.0v was deprecated. Please remove it as a default so we can ensure we have secure systems.

Are You Ready for 30 June 2018 Sayin Goodbye to SSL Early TLS

Comments

  • Nah!
    We need to support older system also.

    Maybe just add an option to disable it rather than disabled by default.
  • RoldanLT said:

    Nah!
    We need to support older system also.

    Maybe just add an option to disable it rather than disabled by default.

    Even though older systems support it, it is still insecure. The idea is to meet the recommended security requirements. Older systems should just enable it if they need it. Most systems have upgraded already. TLS v1.2 is the recommended security standard.
  • TLS v1.3 Now....
Sign In or Register to comment.
Support CyberPanel CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!