CyberHosting

Let’s Encrypt Error , cant create SSL, latest version

Here is the error message

"Cannot issue SSL. Error message: [Sat Jul 6 00:26:36 UTC 2019] somedomain.com:Verify error:dns :: DNS problem: SERVFAIL looking up A for somedomain.com [Sat Jul 6 00:26:36 UTC 2019] Please add '--debug' or '--log' to check more details. [Sat Jul 6 00:26:36 UTC 2019] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh [Sat Jul 6 00:26:38 UTC 2019] Create new order error. Le_OrderFinalize not found. { "type": "urn:ietf:params:acme:error:rateLimited", "detail": "Error creating new order :: too many failed authorizations recently: see https://letsencrypt.org/docs/rate-limits/", "status": 429 } [Sat Jul 6 00:26:38 UTC 2019] Please add '--debug' or '--log' to check more details. [Sat Jul 6 00:26:38 UTC 2019] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh 0,283 Failed to obtain SSL for domain. [issueSSLForDomain]"

Comments

  • Hi,

    As you can see in error log

    too many failed authorizations recently


    there is a rate limit , you have wait for cool down time.
  • qtwrk said:

    Hi,

    As you can see in error log

    too many failed authorizations recently


    there is a rate limit , you have wait for cool down time.

    I'll try again today.

    Hey qtwrk ,when installing the minimal version, creation of sites isn't possible. I had to install everything, Postfix, powerdns etc... in order to create a site.

    Maybe the latest version with OpenLiteSpeed was rushed. Idk. You guys do such a great software that i cant complain. Hope everything gets fixed soon. Cheers...

  • Hi,

    Could you please provide more info about this "when installing the minimal version, creation of sites isn't possible" ?

  • qtwrk said:

    Hi,

    Could you please provide more info about this "when installing the minimal version, creation of sites isn't possible" ?

    I get this error.
    https://i.imgur.com/pBChEjs.png

    If i check or uncheck, SSL, DKIM Support, open_basedir Protection., it wont create a website.

    My installation is, PowerDNS Enabled, the rest disabled...

    I did a test, and in order to create website i dont have that error, i have to enable everything.

    So minimal doesn't work yet.
  • Hi,

    Yes, I am managed to reproduce the issue.

    Thanks for the feedback , will looking into fix.
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion