Can't Login Into Rainloop — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

Can't Login Into Rainloop

Hello Salam
I have an issue when I want login into Rainloop
Its say "Authentication failed"
I Already restart Postfix and other but still cant figure out what mistake



  • go to

    login: admin
    password: 12345

    then domains

    and add you domain there with the according information and it will work that's what i did here.
  • if you run into this also disable the whitelist/blacklist plugins if enabled in rainloop/?admin. this was one of the reasons i ran into webmail auth failed but it worked via SMTP IMAP etc.
  • I used to have the same problem, that's why i couldn't use RainLoop on my server.

    Thanks to whattheserver, his solution worked for me!

    I also tried to switch between different configurations of the plugins - and the exact problem was with "white-list".
    "black-list" works fine without "Authentication failed".

    So, if you have issue with "Authentication failed" in RainLoop, just try to turn off every plugin and then one-by-one turn them on. You'll definitely find the reason of the problem!
  • this is happening now with the new update I cannot login
  • I tried three passwords to access
    and the password to access the CyberPanel
    None worked, does anyone know where I can get or change this password?
  • I have the same issue, can't log in at all.
    I have tried all the steps over, but no help.
  • edited January 9
    New Cyberpanel instances do not have 12345 or 1234567 as default password for rainloop. Run
    cat /usr/local/CyberCP/public/rainloop.php
    (sudo if needed), to get the password and then login via the web admin as usual
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!