Windows File Zilla FTP Connection Failed — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

Windows File Zilla FTP Connection Failed

I've been dealing with this for a long time. I read the discussions on the forum. Why CyberPanel cannot establish an FTP connection. I am using GCP. When I started an FTP, the user authentications successfully passed the point. The connection was canceled while importing the folder list. Where's the trouble?


  • edited April 2020
    Passive points are clear but that doesn't work. I solved this problem by using sftp, not ftp, by generating a key for the root user. But there is still no solution for those who want to use ftp. I think a study should be done for this. @hennaboy
  • I can confirm this, I'ts connect out of the box but there are some problems if we have to upload large files.
    Response: 421 Timeout - try typing a little faster next time
    Error: GnuTLS error -110 in gnutls_record_recv: The TLS connection was non-properly terminated.
    Status: Server did not properly shut down TLS connection
    Error: Could not read from socket: ECONNABORTED - Connection aborted
    Error: Disconnected from server
  • Hi henna,
    apparently, however, a 3Gb file was uploaded despite this error.
    The connection continued to work even after the error.
  • As I work on OSX, I'll try the Cyberduck. Do you have another recommendation?
    Thanks ;)
  • :))) yeah agree but my primary job it's graphic and photo and to work with Adobe suite it's the most stable variant for now :))
Sign In or Register to comment.
CyberPanel Discord

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!