gripmediapdx — CyberPanel - WebHosting Control Panel for OpenLiteSpeed

gripmediapdx

Posting this hoping it saves people lots of trouble. I could not get rid of "$cfg['TempDir'] (/usr/local/CyberCP/public/phpmyadmin/tmp) is not accessible." Using Ubuntu 20.04.2 LTS. I had this issue and it was mind numbing to figure out. I hope this saves folks trouble as it cost me hours. Here is how I fixed it for me... edit the config file /usr/local/CyberCP/public/phpmyadmin/config.inc.php I had to change: $cfg['TempDir'] = 'tmp'; to $cfg['TempDir'] = '/tmp/'; And that fixed the error for me on Ubuntu 20.04.2 LTS running CyberPanel: Current Version 2.1 Build 1 Latest Version 2.1 Latest Build 1

About

Username
gripmediapdx
Joined
Visits
3
Last Active
Roles
Member

Activity

  • Posting this hoping it saves people lots of trouble. I could not get rid of "$cfg['TempDir'] (/usr/local/CyberCP/public/phpmyadmin/tmp) is not accessible." Using Ubuntu 20.04.2 LTS.

    I had this issue and it was mind numbing to figure out. I hope this saves folks trouble as it cost me hours.

    Here is how I fixed it for me... edit the config file /usr/local/CyberCP/public/phpmyadmin/config.inc.php

    I had to change:
    $cfg['TempDir'] = 'tmp';

    to

    $cfg['TempDir'] = '/tmp/';

    And that fixed the error for me on Ubuntu 20.04.2 LTS

    running CyberPanel:

    Current Version
    2.1
    Build
    1
    Latest Version
    2.1
    Latest Build
    1
    September 28
  • How do I post a discussion? I don't see an option anywhere?
    September 28
  • gripmediapdx, CaelanD, tnabe, dreamarts, LuellaDeBa and 2 others joined.
    Welcome Aboard!
    September 27
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Site is currently in maintenance mode.
Please check back here later.

→ Site Settings