rangocyber — CyberPanel - WebHosting Control Panel for OpenLiteSpeed
CyberLoader

rangocyber

We have CyberPanel installed on Ubuntu 20. Recent scan showed following vulnerability issues. Please advise. TLS ROBOT Vulnerability Detected Category: General remote services Port/Service: 8090 / General remote services (tcp) CVE ID: CVE-2017-6168 , CVE-2017-17382 , CVE-2017-17427 , CVE-2017-17428 , CVE-2017-12373 , CVE-2017-13098 , CVE-2017-1000385 , CVE-2017-13099 , CVE-2016-6883 , CVE-2012-5081 Vendor Reference: ROBOT Last Update: 12/03/2019 at 05:30:00 Threat: The TLS vulnerability is also known as Return of Bleichenbacher's Oracle Threat (ROBOT). ROBOT allows an attacker to obtain the RSA key necessary to decrypt TLS traffic under certain conditions.To detect this the vulnerable ciphers should be disabled. Thank you

About

Username
rangocyber
Joined
Visits
4
Last Active
Roles
Member

Activity

  • Not much happening here, yet.
CyberPanel Discord
Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!